Support » Plugin: WP Customer Area » WP Customer Area

  • Resolved rstoyer

    (@rstoyer)


    I updated the WP Customer Area. I then received the issue the plugins for the WP Customer Area were not compatible. I updated each add on separately. I am now receiving the issue: “The plugin and add-ons you have installed may not be compatible.”

    Why am I receiving this notification? Should I disregard the issue being I updated the plugin and addons to the most recent updates?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP Customer Area’ is closed to new replies.