Support » Plugins and Hacks » [Resolved] wp-cumulus not showing up

[Resolved] wp-cumulus not showing up

  • Hello there!
    I have tried both methods of using it (widget & function call in theme) but it doesn’t show up.
    I am on a test install with valid markup, php 5.2.6 and using the latest version of the plugin.
    I have gone through your FAQs and other notes but I can’t get it to working. It just takes up space, shows up as code but doesn’t display anything. Tried the compatibility mode already.
    What you recommend I do?

    P.S. – It works fine on a different WP installation on localhost only.

Viewing 10 replies - 1 through 10 (of 10 total)
  • If you look at the page’s source, can you see tags in the code? If you post the URL I’ll take a look myself.

    Thanks for replying!
    I only get to see this code <!-- SWFObject embed by Geoff Stearns geoff@deconcept.com http://blog.deconcept.com/swfobject/ --><script type="text/javascript" src="http://localhost/nap/wp-content/plugins/wp-cumulus/swfobject.js"></script><div id="wpcumuluscontent"><p></p><p>WP Cumulus Flash tag cloud by <a href="http://www.roytanck.com">Roy Tanck</a> requires Flash Player 9 or better.</p></div><script type="text/javascript">var so4080505 = new SWFObject("http://localhost/nap/wp-content/plugins/wp-cumulus/tagcloud.swf?r=8073730", "tagcloudflash", "466", "303", "9", "#e4f2fd");so4080505.addParam("wmode", "transparent");so4080505.addParam("allowScriptAccess", "always");so4080505.addVariable("tcolor", "0x000000");so4080505.addVariable("tcolor2", "0x000000");so4080505.addVariable("hicolor", "0x000000");so4080505.addVariable("tspeed", "100");so4080505.addVariable("distr", "true");so4080505.addVariable("mode", "tags");so4080505.addVariable("tagcloud", "%3Ctags%3E%3C%2Ftags%3E");so4080505.write("wpcumuluscontent");</script>
    It isn’t live yet.

    Hmm… no tags there. You have added tags to posts, right? Does the regular tag cloud widget that comes with WP show any?

    My apologies.
    I didn’t have tags added to the posts. They shows up now.
    Thanks for the support.
    Appreciate it!


    My cumulus has disappeared all the sudden. It was working/displaying fine until the last day or so and I’ve reached an impasse. I’ve made no configuration changes to the settings. Any ideas?


    Revived, are you seeing the same thing on all pages? Sometimes a markup error inside a blog post can cause issues. If Cumulus is on your sidebar you can check by clicking the ‘previous posts’ link or an archive page.

    If the problem persists, I’d recommend using validator.w3.org to check the blog for errors, and/or (temporarily) enabling the ‘compatibility mode’ in WP-Cumulus.


    Sure enough, one of my recent plugins needed to be modified to successfully validate. Consequently, your component is now displaying properly. Thanks for the insight and your efforts!


    Hi Roy,

    Cumulus has disappeared once again. This time however, the site is validating and the tags are seen in the source. Is it possible to troubleshoot by viewing the site? If so, here’s the URL:


    Thank you,

    Derrick, I see all the tags, and the code looks fine to me, except that there appear to be images associated with categories. This could either be a plugin you’re running, or a feature in your current theme.

    Could you try setting Cumulus to tags only as a test and see if that helps? Another quick test would be to temporarily switch to a different theme and/or or disable the plugin that does the category images.


    It’s now working but unfortunately, I’m not certain what actually worked. It appeared immediately after un-checking “Background transparency”, entering a “Background color:” and saving. I thought this was odd because I couldn’t figure out why this would have any bearing. After making a few other configuration changes and updates to existing plug-ins, I tried re-checking “Background transparency” to see if it would disappear and it’s still there! I wish I could pinpoint the exact cause (perhaps it could help future requests) but I’m at a loss.

    Nonetheless, thank you again for your time. I really appreciate it and the great looking plugin!


Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] wp-cumulus not showing up’ is closed to new replies.