WordPress.org

Forums

wp-cumulus categories don't take you anywhere (6 posts)

  1. rvdocs
    Member
    Posted 3 years ago #

    Installed wp-cumulus and everything appears to work properly, i.e. floats,categories show up, settings can be changed, etc. However, when I click on a "floating" category, it doesn't do anything. None of the categories take me to any of the articles. Help?

  2. That plugin is pretty old, it might not be compatible with your wordPress version.

    Can you provide a link to your site so that we can see it?

  3. rvdocs
    Member
    Posted 3 years ago #

    Thank you. It is mvbjournal.com

  4. Roy Tanck
    Member
    Posted 3 years ago #

    As far as I can tell, it works. I get taken to the appropriate category archive when I click a category-"tag".

    WP-Cumulus has not been updated in a while, but I use it on a bunch of 3.3.1 blogs, without any issues.

  5. rvdocs
    Member
    Posted 3 years ago #

    Thanks Roy.
    That is weird. I wonder why neither of my computers will go anywhere? I click once and it seems to "jump" and then continue to circle. Click twice and it does nothing....

  6. I just checked on my computer and it's not working either. It could be a browser issue. I'm on Firefox on a Mac. I personally don't think that it looks good for a business journal. You might frustrate your users too much even if it works. Seeing things move around is distracting. ... but that could just be me. ;)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags