Support » Plugin: WP-Cron Control » WP-Cron spawning is disabled.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Getting the same error 🙁

    This only means you have the following line of code in your wp-config.file:

    define(‘DISABLE_WP_CRON’, true);

    Now this doesn’t disable your Cron functionality, it only stops triggering it upon every page load. What you need to do is setup a Cronjob in cPanel/Plesk or any other provided server management tool.

    If your hosting provider doesn’t allow cronjobs, you can use this to trigger your crons: https://www.easycron.com/user/register

    The free plan would get you pretty far imo.

    Just call the file like http(s)://(www.)yourdomain.com/wp-cron.php
    Put the s only if your site uses SSL and the www. only if you use that subdomain. Subsitute if necessary.

    Hope that helps.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP-Cron spawning is disabled.’ is closed to new replies.