Support » Plugin: LiteSpeed Cache » wp-cron is enabled but optimized images are nut pulled.

  • Resolved ysintos

    (@ysintos)


    Hello,

    I have wp-cron enabled and running but the images don’t get pulled from the optimization server.
    I keep getting errors like this “Failed to post via WordPress: “Previous requests that optimized but not pulled: 100”
    I add images several times per day, so i can’t keep doing it manually.
    Is there a way to check what is the problem?
    Even by using a server cron job ?

    Thank you

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Hai Zheng⚡

    (@hailite)

    Yes this is a known issue and got fixed in 3.0.0-rc4. Just released. Please try this version. Thanks.

    Thread Starter ysintos

    (@ysintos)

    Is there a limit in the optimization server ?

    Plugin Support Hai Zheng⚡

    (@hailite)

    Image pull cron failure is a plugin side bug, not server side.

    Server side had another irrelevant bug which is, if you have bunch of images optimized but not pulled back, when you try to clean up unfinished, it will result in a timeout. Its fixed also.

    Thread Starter ysintos

    (@ysintos)

    I removed 2.9.9.2 version and I installed RC4 version.
    Now when i press the “Gather image data” button, i get the error message “You don’t have enough quota for current service left this month.”

    That is why i am asking if there is a limit in the optimozation server.

    Plugin Support Hai Zheng⚡

    (@hailite)

    In v3, image optm is unlimited free. Have you checked if your image optm node is node*.preview.quic.cloud or not? Hover on the icon before Optimize images with our cloud server, you will see.

    You might need to generate key and sync data on Dashbaord by clicking the refresh icon after Usage Statistics to see if there is any issue. Or, you can login to QUIC.cloud dashboard (for preview release, its my.preview.quic.cloud) to check the info.

    Thread Starter ysintos

    (@ysintos)

    Here is what i see.

    https://nimb.ws/xtV6CX

    How can i proceed ?

    Plugin Support Hai Zheng⚡

    (@hailite)

    You need to set API key first. Just click the link in the 1st msg.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘wp-cron is enabled but optimized images are nut pulled.’ is closed to new replies.