Support » Fixing WordPress » WP-Creativix 2.4 logo upload

Viewing 7 replies - 1 through 7 (of 7 total)
  • Your best bet would be to contact the developer of the theme, to see if they are aware of any issues with uploads.

    Did you have any luck with this? I am using the same theme but am struggling to find support, and I have the same issue in that the logo I uploaded does not seem to appear in the header.

    Finally figured it out. Under the Appearance tab you will find the Header tab. I can’t get that to work. Instead, go to the WP-Creativix Options tab under the Appearance tab. Scroll down to Styling Settings where you will find Logo Upload. That worked for me. Good luck!

    I have been trying to get our logo to upload into the Logo Upload section of the WP-Creativix Options tab under the Appearance tab. It does nothing when save it. We host our blog (with this template) on the server of our main website so they are interconnected. It does say something about wp-creativix/images/logos/ must be writable. Is this something that won’t work if it’s connected to our website’s server? Any suggestions?

    http://www.bluemoongiftshops.com/blog/

    Our search in the top toolbar also doesn’t work. It takes you to our website so I have a feeling this is due to our website being linked as well. Any suggestions on how to fix this or hide that search bar from the menu? We have a search widget on all the other pages with a sidebar that works already.

    THANKS!!!!

    I don’t know much about this so try the following at your own risk…

    I cut the following code from the header.php (appearance > editor) and got rid of the search box.

    <div id=”search”>
    <form id=”searchform” method=”get” action=”/”>
    <input type=”text” value=”” name=”s” id=”searchbox” />
    <input type=”submit” id=”searchbutton” value=”” />
    </form>
    </div>

    As far as the logo, I don’t know. I saved mine as a .png file, and it’s working

    Removed that code and it worked perfectly!!!! Thank you so much! Now to try the logo again and see if it works.

    Still no luck with the logo… have a feeling it’s something with where is says “Folder wp-creativix/images/logos/ must be writeable” in the logo upload section. No idea where that folder would be since we are hosting our blog under our website’s domain. Any ideas?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WP-Creativix 2.4 logo upload’ is closed to new replies.