Support » Themes and Templates » /wp-content/themes/ Is Not Where Themes Present

  • Resolved gbroooks

    (@gbroooks)


    I am attempting to upload a new theme. I have ftp’d two new themes as instructed to /wordpress/wp-content/themes

    However, the themes do not appear on the Presentation Page.

    The Presentation page is actually wordpress/wp-admin/themes

    But…

    In my ftp client there is not wp-admin/themes folder in my remote site directory!

    Any advice?

    Thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • /wp-admin/theme.php (Presentation link) is normal
    /wp-content/themes is correct place to upload themes

    A problem some folks have is a double folder – it happens because of the way they’re zipped.
    Normal is:
    /wp-content/themes/yourtheme

    You may have:
    /wp-content/themes/yourtheme/yourtheme
    which is incorrect.

    Check it out.

    Hi Samboll –

    Sorry we couldn’t hook up – Michael took good care of me though – thx for putting him in touch…

    Yep – I checked the folder name. The zip did, in fact, drop dup folders. I opened up what I wanted and saved it and deleted the extra directory. Then I uploaded using filezilla. I tried it with a second theme to make sure it wasn’t just an old or corrupted file set – but it is the same for both – nada. 🙂

    What do you think?

    contact me:
    click on my username (samboll) and then contact in the header of my test site.
    give me your ftp user/pass and your blog address and user/pass
    and I’ll be glad to look at it.

    Check your contact me – just sent the info…

    Also – I re-uploaded scary-little-08 – I can see it filezilla in the destination file folder named /wordpress/wp-content/themes/ right along side Classic and Default…

    Strange! I must be doing something stupid… 🙂

    Got it – weird your other stuff wasn’t getting through.

    Yeah – that’s a mystery…I actually made a point to use my permanent e-mail address so as not to get picked up by the spam filters… Oh well – we’re a crafty bunch, we’ll always find a way to communicate…

    See anything funny on the setup of the uploaded themes?

    Fixed – it was not a user problem but a server file structure one.

    samboll you are the man! Thanks a million for helping me out with this…

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘/wp-content/themes/ Is Not Where Themes Present’ is closed to new replies.