WordPress.org

Forums

Jetpack by WordPress.com
/wp-content/plugins/jetpack/modules/notes.php on line 33 (2 posts)

  1. cashablemobilecom
    Member
    Posted 2 years ago #

    I tried to access my site via search and got this message on a blank page. I then went to 'my installs' page and tried to access it there, I then noticed a jetpack upgrade pending,I could only update on the full thread which was a much earlier version of my site. Please help.I am a total newbie and barely know what to do. Thank-You

    http://wordpress.org/extend/plugins/jetpack/

  2. designsimply
    Member
    Plugin Contributor

    Posted 2 years ago #

    I'm not sure what you mean when you say you could only update on the full thread. Can you try updating again and reply back with more details if you're still having trouble.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic