Support » Plugin: BuddyDrive » wp-content/plugins/buddydrive/includes/buddydrive-item-deprecated.php on line 17

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor imath

    (@imath)

    Are you using the filter to use the deprecated UI ?

    Else what version of:
    – BuddyPress
    – BuddyDrive

    are you using ?

    Then was it your first file ever ?
    What was the privacy used ?

    Could you describe your trouble very precisely so that i can reproduce ?

    I don’t know how to use the filter to use the “deprecated UI”

    I am using the WPLMS theme and there was one sample that came with the theme. Although it appears to be empty.
    I added a folder and uploaded a picture into it on May 15th. That was restricted to a group. (Just testing)
    BuddyPress version is 2.5.3
    BuddyDrive version is 2.0.0

    The privacy was set to My Courses

    If it will help to clear out all the BuddyDrive files or reset it somehow that would be fine with me.
    Steps to repeat:
    Added a new unit (post). Clicked on Drive–>new file–Name>Add to Course –>privacy (My Courses) –>Drop in file. Loaded 100% Crunching.
    Then display shows nothing.
    Clicked on Drive – Sorry there was no buddydrive items found.

    Went to Buddydrive and the files are not there.

    Switched to a different use. Opened the course. Click on Drive and get the error message:
    Warning: Division by zero in /home/sherylwi/public_html/wp-content/plugins/buddydrive/includes/buddydrive-item-deprecated.php on line 1768

    It lists a Welcome folder. But when I click on it, it says the folder does not exist anymore.

    Plugin Contributor imath

    (@imath)

    Wait a second. How did you get the plugin ?

    have you downloaded from WordPress.org repo or was it included in your theme ?

    Have you tested with a regular WordPress (twentyfifteen or twentysixteen) theme to see if the problem persists ?

    It came with WPLMS.

    Can I just reset Buddydrive by inativating it and reativating it?

    WPLMS is my theme

    Plugin Contributor imath

    (@imath)

    @sherylwil

    It looks like WPLMS is using some specific hooks BuddyDrive provides to extend it. So if i were you, i’d first ask them for support.

    For instance, you’ve used the words “Loaded 100% Crunching” i don’t use it in my plugin.

    Have you watch the video demonstrating BuddyDrive on the description tab of this site. I doubt the UI WPMLS is using is the same than the one that has been added in version 2.0

    If you have an access to your database, could you check the post status of the “buddydrive-file” post type ? If it’s “publish”, then there’s an upgrade routine that hasn’t run. When the plugin is upgrading it displays a warning message telling you to back up your database before running the upgrade ? Have you seen it or is it a fresh 2.0 install.

    Another possibility could be that WPMLS is using the old status and way to save BuddyDrive files or its own implementation of a previous version of the plugin. 2 months ago i’ve tried to warn everyone a lot would change in 2.0 and nobody from WPLMS told me something was wrong..

    So before doing anything, i strongly advise you to back up your database.

    Then, i think it’s safest you ask WPLMS support on the best strategy here.

    prosze o pomoc!!!!

    Parse error: syntax error, unexpected T_FUNCTION, expecting ‘)’ in /wp-content/plugins/motopress-content-editor/includes/ce/MPCECustomStyleManager.php on line 193

    help please!!!

    Parse error: syntax error, unexpected T_FUNCTION, expecting ‘)’ in /wp-content/plugins/motopress-content-editor/includes/ce/MPCECustomStyleManager.php on line 193

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘wp-content/plugins/buddydrive/includes/buddydrive-item-deprecated.php on line 17’ is closed to new replies.