Support » Plugin: WPNewsman Lite » wp-content path changed for security

  • Resolved wordyuser

    (@wordyuser)


    Changed the wp-content path to protect WP but it broke installation of WPNewsman Lite.

    Warning: require_once(/home/demo/public_html/wp-content/plugins/wpnewsman-newsletters/widget.php) [function.require-once]: failed to open stream: No such file or directory in /home/demo/public_html/ok/plugins/wpnewsman-newsletters/core.php on line 1372

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/demo/public_html/wp-content/plugins/wpnewsman-newsletters/widget.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/demo/public_html/ok/plugins/wpnewsman-newsletters/core.php on line 1372

    WPNewsman Lite won’t install unless wp-content path is is to original path.

    Can this be fixed?

    http://wordpress.org/extend/plugins/wpnewsman-newsletters/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘wp-content path changed for security’ is closed to new replies.