WordPress.org

Forums

WP Content Filter
WP Content Filter is conflicting with some plugins (4 posts)

  1. usmanarfani
    Member
    Posted 1 year ago #

    First i will say its a v.nice plugin and perfect for my site
    http://drmerz.com/

    But when i activate this plugin my other plugin WTI like Post get disturbed. Images of thumbs gets disappeared. When i diactivate WP Content filter thums appears again
    Can anyone guide me how to solve this issue?

    https://wordpress.org/plugins/wp-content-filter/

  2. David Gwyer
    Member
    Plugin Author

    Posted 1 year ago #

    Without more information it's hard to diagnose the issue. When there is a conflict between two Plugins it's not necessarily the last one to be activated that is causing the issue.

    If you had installed WP Content Filter THEN the other one and got the same problem you would likely think it was that Plugin causing the issue because it was the last one you'd activated. It's not always that simple.

    Can you try activating WP Content Filter and disable the other one. Still get issues?

    If you don't then there is an issue with one of the Plugins but without more specific information I can't diagnose the problem.

  3. usmanarfani
    Member
    Posted 1 year ago #

    Hi david, thanxs for concerning my issue.
    David i have done this experiment and after all the checking i have asked for support.
    After installing the plugin WTI Like post plugin got conflicted and its images of thumbs got missing. But when i deactivated WP Content filter they appeared again.
    Can you kindly advice what would be the problem and how could i resolve it?
    WP Content filter is a great plugin that has no match but with this small problem i couldn't use it.

  4. David Gwyer
    Member
    Plugin Author

    Posted 1 year ago #

    Without more specific error information I can't do very much about this. As I said, this still could be a problem with your other Plugin - rather than WP Content Filter regardless of whether the problem goes away when deactivated. I haven't got time to debug a Plugin conflict right now.

    If you find out more specific information about the issues or have a patch I can look into it further.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Content Filter
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic