Support » Plugin: WP Cloudflare Super Page Cache » wp-config.php not writeable when it’s one directory level above WP install

  • Resolved nicoter

    (@nicoter)


    Hi,

    I’m running WordOps which installs the wp-config.php one directory level above the WordPress installation directory. This is supported by WordPress and documented in the Hardening WordPress article.

    Unfortunately I can’t enable fallback page caching because of this:

    The file wp-config.php is not writable. Please add write permission to activate the fallback cache.

    Can I add the necessary code manually to wp-config.php and where do I find that code?

    Thanks

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘wp-config.php not writeable when it’s one directory level above WP install’ is closed to new replies.