Support » Plugin: Easy Updates Manager » Wp-config constants error

  • Resolved soumahmed

    (@soumahmed)


    Hi, after I migrated one of my sites to closte, the plugin shows an error notice:

    Please check your wp-config.php file or other files for these constants and remove them to allow Easy Updates Manager to have control.

    AUTOMATIC_UPDATER_DISABLED: This constant disables any auto updates.
    WP_AUTO_UPDATE_CORE: This constant disables WordPress core from being automatically updated.

    Closte’s support says: “Please get more support from the plugin author because those values cannot be changed on the Closte platform directly in the wp-config.php file and the more important thing is that those values are used for WordPress itself, not about plugins or similar.”

    What to do now?

    • This topic was modified 5 months ago by soumahmed.
Viewing 1 replies (of 1 total)
  • Plugin Support bcrodua

    (@bcrodua)

    Hi,

    Will mark this topic as resolved as I’ve replied to the other thread you’ve posted.

    Thanks,
    Bryle

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.