Support » Plugin: WP Clone by WP Academy » WP Clone Backup fails with 404 error

  • When I run the backup, the process runs for a few seconds, then dies (or seems to) and presents an “Error 404 – Not Found” error in the middle of a formatted blog page. The browser address bar displays:

    http://xxx.xxx.com/wp-admin/admin.php?page=wp-clone#

    At least some files have accumulated in wp-content/uploads/wp-clone so it did some work before stopping.

    Any help appreciated.

    http://wordpress.org/plugins/wp-clone-by-wp-academy/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author WP Academy

    (@wpacademy)

    did you see any zip files in the backup folder?

    I am getting the same problem. Used to work just fine when on a shared hosting platform at HostMonster. As soon as I moved to a VPS, I now get sent to a 404 error just like the original poster.

    I have the permissions set as they would have been when installing the plugin from the back end of WordPress.

    I did do 1 experiment and make the wp-clone folder in the uploads folder 777. When doing this, I still got sent to a 404 error but I had this for the backup I just ran:

    -rw——- 1 myusername mygroup 13443880 Oct 14 02:45 wpclone_backup_14th_Oct_2014_02-44AM_Gal_zVYFN8Ir02.zip.IBqXXu

    Still not what I was expecting.

    I thought I had this problem when I posted, but we have found it is only one site. Maybe a corrupted theme.

    Sorry.

    I had this problem, but found that there was some hacker code in my site. Look for a directory called ‘sym’ that is full of sym links. If you find this, your site is hacked and needs remediation.

    Jeff Small
    jsmall@linux25.com

    I am having the same issue. I’ve deleted the files in the Uploads and retried and even uninstalled and reinstalled the plugin. Please help! My client’s site is down until I can get the files moved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WP Clone Backup fails with 404 error’ is closed to new replies.