Support » Plugins » wp-cache problem ( hosting)

  • hey everybody!

    Im having trouble with the wp-cache plugin too.
    After installing this error is displayed:

    advanced-cache.php link does not exist
    Create it by executing:
    ln -s /www/ /www/
    in your server

    I have read the wp-cache website and I tried to manually install it, but one of the steps is to create a symbolic link. Im not a very techy guy, so I have no idea what this is. I have read somewhere that I have to acess my website via telnet or SSH and as far as I know, doesn’t have that option. I also have no idea how to actually use SSH and telnet. Don’t even know what it is.
    Please help me! thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • whooami



    if you dont have ssh or telnet access, you can use something like phpshell to do the symlink.

    Thats assuming, that your host doesnt have safemode enabled.

    I think my host has safe-mode on. I have installed that php-shell and executed command:

    ln -s /www/ /www/

    and I get this error message in return:

    proc_open() has been disabled for security reasons

    in /www/, line 240.

    I have read the Security file that came with the php-shell, and it seems I have disable safemode, but I think it’s not in my hands. :S

    Any idea? and thanks for the help!

    ummm, move to a real host. heck, I have blacklisted in my anti-spam system due to it and other ‘free’ webhosting providers being havens for spammers to set up shop.


    could you suggest me one?

    check the Hosting tab. those are by far not the only choices, is a good place to find out more about particular hosts (and search on feedback…).


Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘wp-cache problem ( hosting)’ is closed to new replies.