Support » Fixing WordPress » WP Blog loading extremely slowly

  • Hello,

    Everytime I load my wordpress site from anywhere, it’s extremely slow.
    My blog can be found at http://www.sposa.com.

    Is the whole Turbo/Speed up wordpress thing effective? Site is slow both on back and frontend, but the server at which it’s hosted isn’t slow at all.

    Any tips would be greatly appreciated, thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    (@esmi)

    Forum Moderator

    How many plugins are you running? The 149 validation errors on the page may well be slowing the browser display down too.

    I have 30 installed plug-in’s of which 23 are active, is that too many?

    I just can’t understand why even the backend /wp-admin/ is ridiculously slow.

    Thanks for the markup validation thing!

    whooami

    (@whooami)

    Member

    your problem isnt a wordpress problem,

    see this:

    http://network-tools.com/default.asp?prog=express&host=sposa.com

    whooami

    (@whooami)

    Member

    whooami

    (@whooami)

    Member

    [me@boxx ~]# ping sposa.com
    PING sposa.com (64.26.174.74) 56(84) bytes of data.

    — sposa.com ping statistics —
    6 packets transmitted, 0 received, 100% packet loss, time 5009ms

    [me@boxx ~]# ping http://www.sposa.com
    PING http://www.sposa.com (64.26.174.74) 56(84) bytes of data.

    http://www.sposa.com ping statistics —
    4 packets transmitted, 0 received, 100% packet loss, time 3010ms

    [me@boxx ~]# traceroute http://www.sposa.com
    traceroute to http://www.sposa.com (64.26.174.74), 30 hops max, 40 byte packets
    1 xx.xx.xx.xx (xx.xx.xx.xx) 1.944 ms 2.571 ms 3.594 ms

    8 0.so-1-1-0.BR2.CHI13.ALTER.NET (204.255.169.241) 13.438 ms 11.303 ms 12.198 ms
    9 0.so-6-1-0.XL4.CHI13.ALTER.NET (152.63.73.30) 11.361 ms 11.728 ms 11.777 ms
    10 0.so-7-0-0.XL2.TOR3.ALTER.NET (152.63.2.102) 29.369 ms 29.565 ms 29.694 ms
    11 POS1-0.XR2.TOR3.ALTER.NET (152.63.129.101) 29.416 ms 29.577 ms 29.707 ms
    12 194.ATM6-0.GW2.OTT1.ALTER.NET (152.63.131.189) 32.845 ms 32.749 ms 32.878 ms
    13 magma7-u-gw.customer.alter.net (209.167.168.238) 36.655 ms 36.327 ms 36.981 ms
    14 gateway1-vlan92.magma.ca (209.217.64.41) 46.638 ms 45.574 ms 45.326 ms
    15 206.191.0.67 (206.191.0.67) 46.290 ms 46.342 ms 45.927 ms
    16 * * *
    17 * * *
    18 * * *
    19 * * *
    20 * * *
    21 * * *
    22 * * *
    23 * * *
    24 * * *
    25 * * *
    26 * * *
    27 * * *
    28 * * *
    29 * * *
    30 * * *

    whooami

    (@whooami)

    Member

    I may be wrong. I tried another site on the same server and it loaded quite fast. Didnt check yours, but if you are here, im guessing its slow.

    change your theme to the default. does that help? if thats the case, then you will want to address your chosen themes issues — starting with the validation errors mentioned above.

    Hi,

    Thanks for getting back so quickly, and thanks for showing me the ping/traceroute. Let me see if I can load a simple PHP page quickly or if things are faster in the default theme.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WP Blog loading extremely slowly’ is closed to new replies.