Support » Plugin: iThemes Security (formerly Better WP Security) » WP Better Security is not working properly with Apache 2.4

  • Hi,

    This plugin will not work well with Apache 2.4 due to several changes.

    I modified myself two files to get it working again:

    common.php:
    Old: “Order allow,deny” . PHP_EOL . “Deny from all”
    New: “Require all denied”

    hackrepair-apache.inc:
    old:

    # Begin HackRepair.com Blacklist
    RewriteEngine on

    New:
    # Begin HackRepair.com Blacklist

    <IfModule mod_rewrite.c>
    RewriteEngine on

    please add those changes in your next update

    Thanks
    Harry

    http://wordpress.org/extend/plugins/better-wp-security/

  • The topic ‘WP Better Security is not working properly with Apache 2.4’ is closed to new replies.