Support » Alpha/Beta/RC » WP Beta Tester plugin (3.5.2?)

  • Resolved jack96161

    (@jack96161)


    I want to test WP 3.6, so installed the WordPress Beta Tester plugin, selected point release nightlies, and did the upgrade.

    It upgraded me to 3.5.2, although the site indicates 3.6 — it’s missing the twentythirteen theme, so I installed it manually, but can’t activate it because it says I’m running 3.5.2

    How do I install the 3.6 Beta? Does it have to be installed manually? Or is it only available in the bleeding edge nightlies?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP Beta Tester plugin (3.5.2?)’ is closed to new replies.