WordPress.org

Support

Support » Plugins and Hacks » WP-Ban make my website to load very slow

WP-Ban make my website to load very slow

  • Hello,

    1. WP 2.7.1
    2. Amazing Grace
    3. http://ultrastei.ro
    4. WP-Ban 1.40
    5. PHP v5.2.8 / MySQL v5.0.67-community

    I have this website http://ultrastei.ro with your amazing WP-Ban activated for about 3-4 month. Everything was working perfect untill 2 day ago when my website start to load very slow (20-30 sec. loading in browser). I deactivated WP-Ban and stars to load the website very fast like usual. After this I uninstaled WP-Ban, delete it from plugins folder and reinstall again clean. The same problem was appear instant. The website start again to load very slow. You have any idea about what’s happening? I was not banning myself or other mistakes.

    Thanks!

    http://wordpress.org/extend/plugins/wp-ban/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same thing is happening here.

    I have blocked off a range of ips 122.122.122.*

    I’ve experienced this too. I think it has something to do with your network. At home, my site sped along, but at work, behind one mess of a firewall, and probably one poorly managed network, it dragged. I removed the plugin (using the provided method by Lester Chan — not just deactivating it), and everything sped along at work too.

    I think his plugins are great, and this one too, but it did drag things down a bit.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP-Ban make my website to load very slow’ is closed to new replies.
Skip to toolbar