WordPress.org

Forums

wp-Andreas01 problems with widgets etc. (3 posts)

  1. elliekennard
    Member
    Posted 4 years ago #

    I don't know if this is related to version 3.1 of WP as I have a much older blog (from 2006) from the same theme (older version) that has not had these issues. (makes me very nervous to upgrade that blog to 3.1).

    I just installed WP and the Andreas theme on the blog here: http://www.elliemunroe.ca

    While I am fairly happy with the look, I have not been able to use any widgets or add anything to any sidebar at all. Each time I do that it complete wrecks any formatting, and even if I add a widget to the right sidebar, for example, it throws the complete right sidebar contents over to the left sidebar.

    Is this related to 3.1? Or are there known issues with this version of the theme?

    I would appreciate any help with this.
    Cheers!

  2. elliekennard
    Member
    Posted 4 years ago #

    Perhaps I should ask if anyone is using this theme successfully with widgets without having the sidebars thrown into confusion?

  3. riddle
    Member
    Posted 3 years ago #

    I just upgraded to WP 3.2.1 and I'm having trouble with the WP-Andreas01 theme as well.

    I seem to be able to use widgets, but on the admin screen for Pages a bunch of options have disappeared and I'm getting errors like:

    Warning: file(/export/httpd/vhosts/foo/data/blog/wp-content/themes/wp-andreas01/footer.orig.php) [function.file]: failed to open stream: Permission denied in /export/httpd/vhosts/foo/data/blog/wp-admin/includes/theme.php on line 187

    Warning: implode() [function.implode]: Invalid arguments passed in /export/httpd/vhosts/foo/data/blog/wp-admin/includes/theme.php on line 187

    Warning: file(/export/httpd/vhosts/foo/data/blog/wp-content/themes/wp-andreas01/header.orig.php) [function.file]: failed to open stream: Permission denied in /export/httpd/vhosts/foo/data/blog/wp-admin/includes/theme.php on line 187

    Warning: implode() [function.implode]: Invalid arguments passed in /export/httpd/vhosts/foo/data/blog/wp-admin/includes/theme.php on line 187

    Etc.

    As far as I can tell, WP-Andreas-01 hasn't been updated since 2008. Is it just busted for WP 3.1? Has anybody tried to debug it?

    Or should I just give up and migrate to a new theme? Anyone have a theme to suggest which has an easy migration path from WP-Andreas01?

Topic Closed

This topic has been closed to new replies.

About this Topic