WordPress.org

Support

Support » Plugins and Hacks » WP-Amazon and 2.0

WP-Amazon and 2.0

  • WP-Amazon is listed as compatible with 2.0 but as of yet I haven’t been able to get it to work.

    When I attempt to configure it I get this error:
    Warning: call_user_func_array(): First argumented is expected to be a valid callback, ‘Array’ was given in /home/user/public_html/wp-includes/functions.php on line 1268

    When I try to activate it anyway I get the same message at the top of all the pages in the wp-admin area.

    Plug-in URI: http://manalang.com/wp-amazon/

    Is this possibly something I’m doing? I do hope so. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP-Amazon and 2.0’ is closed to new replies.