Support » Plugin: LiteSpeed Cache » WP All Import does not run import on Litespeed server

  • Resolved varrie29

    (@varrie29)


    Hi,

    I’m on a Litespeed server with LSCache enabled but there seems to be a huge problem on Woocommerce product imports of WP All import being aborted (can’t even get past 1%) which when done in an Apache server completes without abort errors. I have tried all the noabort .htaccess config trick but none have worked and still imports are aborted. Any possible workaround on this please?

    Also, activating ESI option of LSCache breaks the layout of a page made using Beaver Builder plugin and Beaver Builder themer.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    By “aborted” like you get a time out error ?

    If that so , please check this wiki , besides the htaccess rule, you may also want to extend the PHP timeout from LSWS configuration.

    For ESI break page, could you please be a little bit of more specific , as how it breaks? a screenshot for comparison would be very helpful.

    Best regards,

    Hi,

    It is not a timeout error, my import essentially aborts at just 30 – 40 seconds sometimes sooner saying “Your server terminated the import process”. Besides my web host already did the resolution at the link you referred but still no luck. From the info provided by my host, they are reading this:
    “2019-04-09 11:23:48.556285 [INFO] [182.18.224.132:58742:HTTP2-9] connection to [uds://tmp/lshttpd/APVH_turkrugs_Suea-php71.sock] on request #0, confirmed, 1, associated process: 16360, running: 0, error: Connection reset by peer!”
    Please any workaround on this?

    For the ESI conflict, I am referring to something like this: https://i.imgur.com/Qfw8RfP.png – the whole page repeats the layout and you can see another instance of the the whole layout.

    Thanks

    Hi @varrie29, could you please join our Slack channel or submit a ticket here for helping us to reproduce the bug, thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP All Import does not run import on Litespeed server’ is closed to new replies.