WP-Adserve not showing in my plugins list (4 posts)

  1. bravenewniche
    Posted 7 years ago #

    I've uploaded the current version of wp-adserve into my plugins folder, but when I go into the dashboard, it doesn't show in the list of plugins. I've refreshed my browser, emptied browser cache, re-uploaded via http://FTP... still doesn't show.

  2. kendkoll
    Posted 7 years ago #

    You need to open the "adserve" folder in your ftp, then open the "adserve" folder again, then you need to upload just this file "wp-adserve" - I just did this and it worked perfect for me - Hope this works for you !

  3. bravenewniche
    Posted 7 years ago #

    Thanks kendkoll! That was it

    Must keep reminding myself that plugins don't always follow a consistent structure :-)

  4. alivepfc
    Posted 6 years ago #

    Upload the whole file wp-adserve to where I copied it to my plugins and adserve is still not showing up in my plugin list for me to add new adds.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.