Support » Everything else WordPress » /wp-admin/options.php was not found

  • I have followed the directions for Giving WordPress its Own Directory While Leaving Your Blog in the Root Directory @

    http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

    The problem I am having now is when I try to change the appearance under the appearance category in the dashboard I get this error message.

    ‘Not Found
    The requested URL /wp-admin/options.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/1.3.33 Server at danoreef.com Port 80′

    Does any one know how to resolve this issue?

Viewing 11 replies - 1 through 11 (of 11 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    Does the file exist? It should be in blog/wp-admin/ on your server.

    It’s possibly you didn’t move everything.

    Yes it does exist it is in the blog/wp-admin/ I beleive the problem lies in the fact that I changed the blog to have its own directory. problem my index.php file is on the root and the wp-admin is in a sub directory named blog

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    Well yes and no 🙂 The move you did lacks the ability to break ‘partially’. That is, either your site is up at http://danoreef.com/ and http://danoreef.com/blog/wp-admin or it’s not. Since it’s up, and since the wp-admin seems to work, it’s possible that you didn’t complete the move.

    Did you copy the .htaccess down and edit appropriately?

    Can you get to http://danoreef.com/blog/wp-admin/options.php directly?

    yes I can get to http://danoreef.com/blog/wp-admin/options.php directly it looks different though.

    Did you copy the .htaccess down and edit appropriately? What changes was I supposed to make to this other than move it to the root. Actually I didn’t seem to have the htaccess file when I did the move, but after I move the index.php to the root, the .htaccess file appeared on the root all by itself.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    What do you mean ‘looks different’? Screenshot? 🙂

    Also: What’s in your .htaccess file?

    this is what in the .htaccess file on my root directory. There is another on in the blog folder.

    # -FrontPage-

    IndexIgnore .htaccess */.??* *~ *# */HEADER* */README* */_vti*

    <Limit GET POST>
    order deny,allow
    deny from all
    allow from all
    </Limit>
    <Limit PUT DELETE>
    order deny,allow
    deny from all
    </Limit>
    AuthName http://www.danoreef.com
    AuthUserFile /var/chroot/home/content/D/d/o/Ddodge1970/html/_vti_pvt/service.pwd
    AuthGroupFile /var/chroot/home/content/D/d/o/Ddodge1970/html/_vti_pvt/service.grp

    # BEGIN WordPress

    # END WordPress

    How do i put up a screen shot on this forum?

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    Post it on imageshack or something and link to it 🙂

    However. Put this in:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress

    I don’t think it’ll matter, mind, but that’s the standard.

    should I replace whats there? or just add this code?

    I replaced it with the code you gave me. now at least it doesn’t give me the 404 page. It still doesn’t work but after I hit save changes it loads my home page. the changes don’t take effect.

    heres the link to the screen shot http://danoreef.com/Screenshot.jpg

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    The page loads now, good. Don’t mess with it unless you’re really familiar with those settings 🙂

    You’re changing the apperances page and it doesn’t save? Is that correct?

    It is fixed now. Thanks to the themes author, she was able to tell me what code to fix it was in the themes/functions/themes-menu.php file I had to change line 48 to

    <form method=”post” action=”options.php”>

    Thank you for your help.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘/wp-admin/options.php was not found’ is closed to new replies.