Support » Plugin: Yoast SEO » /wp-admin/customize.php does not work

  • Resolved Andrews32

    (@andrews32)


    Hi,
    today I discovered the Theme editor on WP 4.7.2 does not work anymore (Google Chrome says: ERR_too_many_redirects – cyclic redirect, blank frame). The editor started to work again after deactivating the Yoast SEO plugin (v.4.2.1). Any ideas how to fix it?

    P.S. Recently I moved website from http to https, and all worked fine. After discovering the problem, I disabled https, but in both cases (http or https) the /wp-admin/customize.php page does not work.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support amboutwe

    (@amboutwe)

    Sometimes strange behavior may be caused by a plugin or theme conflict. The fastest way to rule out conflicts is to deactivate all non-Yoast plugins and switch to a standard theme like Twenty Sixteen. If this resolves the issue, you have a conflict and should activate one plugin at a time until you locate the conflict. Finally, after all plugins are active, switch to your theme. This will narrow down the conflict to a specific plugin or theme.

    If you are unfamiliar with checking for conflicts, we wrote a small guide that will walk you through the steps. You can find it here: How To Check For Plugin Conflicts

    Thanks for quick support!
    As I already mentioned above, I exactly located the problem: Yoast Seo plugin. All the other plugins works correctly. And when only Yoast SEO is active, the /wp-admin/customize.php does not work too.

    Plugin Support amboutwe

    (@amboutwe)

    I understand that you’ve identified that something fails with Yoast SEO active. But this doesn’t provide a full picture so our development team can reproduce the issue and provide an accurate solution.

    In order to do that, we need to know: (some of these you’ve already answered)

    1. Have you performed a conflict check? If not, please do so. Did you discover a conflict?
    2. Does the issue occur when using a default theme with only Yoast SEO active?
    3. Does the issue occur with the current version of WordPress?
    4. Does the issue occur with the current version of Yoast SEO?
    5. Is the issue specific to a certain part of your site, like posts, products, categories, etc?

    My case is “Issue When Only Yoast Plugin Is Active”. I tried to visit /wp-admin/customize.php page with both my current theme (Adventurous) and default theme (Twenty Sixteen) after deactivated all plugins – the customize.php page works fine. Than I activated Yoast SEO only. The customize.php page (right frame) is tryung to load (about 10 seconds) but I see endless/infinite redirect and browser reports a problem. I guess it is a 301 redirect.

    Plugin Support amboutwe

    (@amboutwe)

    That is indeed strange. Can you please submit that to our GitHub repository for Yoast SEO? Thanks!

    If you have not submitted an issue previously, this guide will help you submit a complete report which may result in a faster resolution.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘/wp-admin/customize.php does not work’ is closed to new replies.