Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » WP Admin Redirects to Home page

  • Resolved kdal

    (@kdal)


    When Nextgen Gallery plugin is enabled, any link in wp-admin redirects to the site homepage. I have completely removed and reinstalled the plugin, but the same problem persists. As soon as I disable the plugin, the site works fine.

    Any idea how to fix this? I surely don’t want to have to rebuild all my galleries with a different plugin.

Viewing 7 replies - 16 through 22 (of 22 total)
  • Plugin Support gabyimagely

    (@gabyimagely)

    Hello @lancermedia

    Could you please try to re-install your NextGen Gallery Plugin and check if that solves your problem.

    Let us know how it goes. We are happy to help!

    Yes uninstalling the plugin via the admin and re-installing did get us back.

    Very concerned how/why this happened. There were NO changes to the site, hosting, or any plugins leading to this. In fact no admin had been in the site for days. Just out of the blue it started having the redirect issues that were clearly tied to NextGen.

    How a gallery plugin can take down the site I don’t know….but that’s not good!

    Even after uninstalling and reinstalling the plugin – often the settings would seem to get corrupted. The path to store images kept changing to a path that looked like a WP multisite path. Thumbnail dimensions were changed.

    We’ve advised our client that we probably need to look for a more stable gallery plugin.

    Plugin Support gabyimagely

    (@gabyimagely)

    Hello @lancermedia

    Apologies, re-installing the plugin, in those particular cases, we recommend that whenever we suspect that the installation is corrupted or fail.

    So please, bear with us, we would never release a plugin with this kind of failure, this seems more related to some simple and not predictable system behavior.

    If you strongly feel you need to change our plugin you are free to do so.
    Thank you so much for giving NextGen Gallery a try.

    Feel free to write us back, we are happy to help!

    Thanks for the reply. We chose NetGen because it was the best available we could find, so we are hoping that it doesn’t have issues like this again.

    I looked but couldn’t find a way to export all settings for a backup. Does this functionality exist? Would be great to have all settings be readily available to import rather than manually saving all prefs.

    Plugin Support gabyimagely

    (@gabyimagely)

    Hello @lancermedia

    We do appreciate if you could create a new thread next time.
    That’s because people get confused with all the mixed questions.

    About providing an option to export our settings, We are happy to help.
    You can use this Feature Request form and share that idea with us: https://www.imagely.com/feature-voting/

    Have an amazing week!

    Plugin Support gabyimagely

    (@gabyimagely)

    This problem seems to be resolved by deactivating and reactivating the plugin. Alternatively, re-installing the plugin.
    We’ll proceed to mark it as resolved.
    Please, feel free to open a new thread if the problem persists.
    We are happy to help!

    kdal

    (@kdal)

    This is still a problem for me. My galleries have been disabled for 3 weeks now. Is there ever going to be a fix for this?

Viewing 7 replies - 16 through 22 (of 22 total)
  • You must be logged in to reply to this topic.