Support » Plugin: Hide My WP Lite » wp-admin protection

  • Hi.

    I turned on wp-admin protection for untrusted people and I can’t even log in as an administrator. I removed the plugin with ftp. I want to use this plugin but when I reinstalled it was the same problem. how can i fix this?

    Thanks..

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support sumanexp

    (@sumanexp)

    Hi, it’s because your previous HMWP settings is still there. Please do these:

    – rename “hide-my-wp-lite” plugin folder name under /wp-content/plugins/ directory
    – remove a line from wp-config.php if you have added there previously while renaming wp-admin
    – now login to wp-admin normally
    – rename back “hide-my-wp-lite” plugin to it’s original name
    – activate HMWP plugin
    – click on “reset settings to WP” button in HMWP start tab and reconfigure the plugin

    Regards!

    Thread Starter Mert VAROL

    (@robosayar)

    @sumanexp

    I tried, but it has not improved. In another article you mentioned the database. I looked at him but I couldn’t find it. I looked at “hide_my_wp” and “hmwp_temp_admin_path” in “wp_options” but I couldn’t find it. They are nowhere.

    Plugin Support sumanexp

    (@sumanexp)

    Hi, please email us to support[@]wpwave[.]com regarding the issue so that we can check this for you.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘wp-admin protection’ is closed to new replies.