WordPress.org

Forums

wp-admin page points to old site (4 posts)

  1. oijulia
    Member
    Posted 12 months ago #

    I need help! This is my first wordpress site and I'm stuck!

    Here's the story:

    I created a wordpress.com blog and upgraded for the premium pack (14-day trial).
    Then I registered a custom domain on godaddy.com and added it to the wordpress blog.
    Then I decided to migrate everything to a wordpress.org site.
    I set up the hosting with Blue Host yesterday and I've been trying to migrate with no success.

    I installed wordpress using simple scripts, but after installation was completed, I can't login to the wp-admin page. It keeps me directing to the old wordpress.com blog or to a blank page. I have changed the nameservers on godaddy to direct to blue host. I have cleaned the cache and still nothing.

    I have tried to remove it from wordpres.com on the dashboard, but I don't see that option (not may options since I didn't purchased the domain through wordpress). I removed it as primary domain name, but it keeps showing there.

    Can anyone help me? I have no idea what to do...

    My site address is floraplantes.ca.

    I appreciate any help or tip with how to remove my domain from wordpress.com so I can finally import it to my new site.

    Thanks,

    Julia.

  2. Mark Senff
    Member
    Posted 12 months ago #

    If I go to http://floraplantes.ca/wp-admin, it shows the login screen for your new site, so that's good.

    Do you already get the WordPress.COM login screen there? Or it is only redirecting you after you log in?

  3. oijulia
    Member
    Posted 12 months ago #

    This is crazy! It's working now... I'd been trying for 24 hours and nothing!

    It was pointing me to login into my wordpress.com account. It redirected to floraplantes.wordpress.com/wp-admin and I don't understand why.

    It seems to be working now and I've been able to login for the first time.

    Thanks!

  4. Saravanan
    Member
    Posted 11 months ago #

    Probably your DNS took a while to propagate.

Reply

You must log in to post.

About this Topic