[resolved] WP admin pages very slow (5 posts)

  1. tin68
    Posted 8 years ago #

    I upgraded WP to 2.3.1 a few days ago. Everything went well.

    Until today I see that the admin pages (Themes, Plugins, Edit and so on) are very very slow - I have to wait 30 to 60 seconds.

    The blog pages are build normally - less in 1 second. So the readers of my blog don't see a difference.

    I deleted all unused plugins and themes.

    I wrote a message to my provider - but the server is running normally.

    What is wrong?


  2. tin68
    Posted 8 years ago #

    It's the plugin @Feed which slows down the admin pages of WP.


    I deactivated it and WP runs normally now.

  3. Frank Bueltge
    Posted 7 years ago #

    Yes, this is a problem with Feedster. When deaktive the service, then is the admin-area very slow. I have write a update - you can configure a timeout or deaktive the search.

  4. ravetildon
    Posted 7 years ago #

    Bueltge CAn you help me with this issue:


    Yea, I can't get it to update options either. It won't let me uninstall it either. My feed now has the plugin info on it & I can't get it off. If I disable the plugin the plugin data is still their. It saw you need to hit a button to clear out all old data, but that button doesnt' work. Anyone know how to return blog to normal after installing this plugin.

  5. w4a
    Posted 7 years ago #

    Also compare performance with firefox- I see lot of delays especially when using IE. We are also running apache in a different port and use a load balancer to proxy. But Firefox works faster somehow..

Topic Closed

This topic has been closed to new replies.

About this Topic