Support » Fixing WordPress » WP-Admin — Page Not Found

  • Resolved Maxal

    (@maxal)


    I have W3 Total Cache and All In One WP Security plugins installed.

    I had changed my admin URL to a custom URL address to access the admin area through All In One WP Security. Two days ago I was automatically signed out of Admin and my custom URL stopped working. I used FTP to disable All In One WP Security plugin to get back default wp-admin url. But the problem is that I am getting 404 error for the default WP admin address.

    I flushed W3T cache but it didn’t work. I disabled both the plugins, hard refreshed my browsers but still getting 404 error for my admin page.

    Looking for some urgent help here.

    Thanx
    Max

Viewing 7 replies - 1 through 7 (of 7 total)
  • Which admin URLs have you tried? Both /wp-admin and wp-login.php? What does your file structure look like when you’re FTP’d into the server? Are the files actually present in the right places?

    Few other things I would also try (after backing up the DB) is deleting the .htaccess file on the server (or at least the WP-generated portions of it), flushing permalinks, disabling all plugins, and switching to a default theme.

    I have tried both urls but getting the same 404 error.

    wp-admin folder and and wp-login.php file are there. There is no wp-login.php file in wp-admin folder. Is it correct? It’s in the main directory, not inside wp-admin.

    I had disabled W3T and AIOWPS plugins, not other plugins.

    Haven’t done anything to .htaccess file. Not a pro, so didn’t touch .htaccess file.

    I am still logged in as admin in Firefox and I am not logged out even if I try to log out, I am redirected back to admin section. I have tried different browsers, different computers at different locations, but the result is the same.

    How about your custom URL – is that working? Also try flushing permalinks: Settings -> Permalinks -> just click on “save changes” (https://typerocket.com/flushing-permalinks-in-wordpress/)

    Flushing permaliks doesn’t help.

    There is no wp-login.php file in wp-admin folder. Is it correct?

    Yes that’s fine. What’s the contents of your .htaccess file? Again, is the custom login URL currently working?

    Last but not least, have you posted in the plugin support forum?

    The problem was related to AIOWPS’s content in the .htaccess file. I removed that stuff and the log-in page is back.

    Thanx a lot montrealist 🙂

    Glad you knocked this one out!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WP-Admin — Page Not Found’ is closed to new replies.