WordPress.org

Support

Support » Installation » [Resolved] wp-admin open up this, not my site. where oh where did I fudge up?

[Resolved] wp-admin open up this, not my site. where oh where did I fudge up?

  • site;
    http://www.doublediprecessionproofincome.com
    attempt to log on and this appears
    Index of /

    * cgi-bin/
    * mom/

    click on cgi-bin/, and
    Forbidden

    You don’t have permission to access /cgi-bin/ on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    *mom/

    shows Index of /mom

    * Parent Directory
    which when opened shows Index of /

    * cgi-bin/
    * mom/

    SAME on http://doublediprecessionproofincome.com

    to cheer my self up, I’m singing now:”I AM So Smart! SMRT!”
    Thank you for any help

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    @esmi

    Forum Moderator

    Try re-installing WordPress.

    Try it I will! Thank you.
    I wonder what will keep it from disappearing again…? I have to learn some code stuff probably. The hard drive in my head is so full. I’ll Defrag, that’s it!
    You have made the situation much better, esmi you rule.
    Here we go – thank you and take care!

    esmi

    @esmi

    Forum Moderator

    I’m not 100% convinced that WP did disappear. My best guess is that you inadvertent installed WP outside of your web root folder.

    Is that an easy fix? Because reinstall I think would just compound my trouble, extra files not removed, etc..
    Thank you so far, we were caught with out internet for a few days. Tonight is mine again. take care and thank you,
    Shannan

    reinstalling, thanks!

    re installing is the key. Love this! Thanks all.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] wp-admin open up this, not my site. where oh where did I fudge up?’ is closed to new replies.
Skip to toolbar