WordPress.org

Support

Support » Plugins and Hacks » WP Admin Microblog » [Resolved] WP Admin Microblog for WP Multisite – how to make it work?

[Resolved] WP Admin Microblog for WP Multisite – how to make it work?

  • I have a Multisite install of wordpress.
    I first used Microblog only on one of my sites (say it is called “site1”) – without any problems.
    Then I thought it is a good idea to have the microblog for every site.
    So I deactivated it at site1 and then network activated it for the whole multisite install.

    Now I can use it at site1 – including all the blog entries which I have made before.

    But I cannot use it on any other site: The entries I make simply disappear.

    Looking into the database I found out, that only the _admin_blog_meta table exists for sites where I tried to create a blog entry. But none of the other three tables necessary for WP Admin Microblog.

    Workaround: When I create the missing tables by hand I can use the Microblog.

    So, Michael: Is there an easy way to adopt the plugin so it works without problems on a multisite install? I do not want to create the tables all by hand for each site … or: Is this a problem with WP 3.3.2?

    Thank you for this otherwise great plugin!!!

    http://wordpress.org/extend/plugins/wp-admin-microblog/

Viewing 1 replies (of 1 total)
  • Hi emanaku,

    Firstly sorry for my late answer. The problem was that the plugin doesn’t supported network installations. This was fixed with version 2.2.0.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] WP Admin Microblog for WP Multisite – how to make it work?’ is closed to new replies.
Skip to toolbar