Support » Fixing WordPress » WP-Admin login reverts to old URL? (trying to add www)

  • zthornto

    (@zthornto)


    Hey All.

    Have a secure SSL certificate purchased for a website, but it’s set up for “www.mysite.com” and the wordpress site is set up as “mysite.com”.

    Trying to add the “www” to my site URL in order to get the SSL to work and am running into issues.

    I’ve been able to successfully change the url through my database, and navigate through my site with the www added to the URL, but whenever I attempt to log-in at mysite.com/wp-admin, it automatically reverts back to my old www-less url.

    Really weird bug that I really need to get figured out….anyone have any ideas of where to look into this issue?

    Thanks in advance

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    (@esmi)

    Forum Moderator

    zthornto

    (@zthornto)

    Thanks, been through all of that but it’s not the issue.

    Like I said i’m able to successfully change the url using the datebase method, but whenever I so much as load my /wp-admin log-in page, it reverts back to the old www-less url…..something really weird is up.

    some sort of issue with your .htaccess file?

    zthornto

    (@zthornto)

    database*

    zthornto

    (@zthornto)

    tried that as well…..I swapped it with the .htaccess file of another site we have live that has www as part of the url, do you think that would have solved the issue where it involving the .htaccess?

    I would change permalinks to default

    then totally kill the .htaccess

    If you have www in the settings page and permalinks at default with no .htaccess, all should be well. Test, Then you can just reset your custom permalinks to regenerate an .htaccess

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WP-Admin login reverts to old URL? (trying to add www)’ is closed to new replies.