Support » Plugin: UpdraftPlus WordPress Backup Plugin » wp-admin/includes/class-pclzip.php tagged as ‘Potential Threat’

  • Resolved astr0wp

    (@astr0wp)


    Hi
    I used this plug-in for a little while and ‘possibly’ restored once and works OK.

    When I scan for malware, etc. I get told the file wp-admin/includes/class-pclzip.php tagged as ‘Potential Threat’

    I have read around and all state, if they do find a Potential Thread it might be – ‘also’ even if it is OK, this kind of files should ‘not’ be there [i.e. wp-admin/includes/] at all.

    Just asking

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support bornforphp

    (@bornforphp)

    @astr0wp

    It’s a WP core file “wp-admin/includes/class-pclzip.php”, However its a false positive and should be reported to WordPress and the scanning service.

    Thanks,
    Harshad

    Plugin Author David Anderson

    (@davidanderson)

    Of course, you should compare what you have in that file with a pristine version, before concluding that it’s definitely a false positive. It’s not impossible for a hacker to add something unwanted in there after breaking in. (N.B. Where a hacker adds stuff doesn’t indicate how he got in, just what he did after breaking in).

    Hi
    OK, thank you both for your input.
    M

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘wp-admin/includes/class-pclzip.php tagged as ‘Potential Threat’’ is closed to new replies.