Support » Fixing WordPress » WP-ADMIN has Crashed

  • Resolved thespikers

    (@thespikers)


    Automatically installed latest version. Went in a few minutes ago and updated Wordfence Security. Now I am getting the crap below and can’t access WP-ADMIN. What’s up?

    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use
    __construct()
    instead. in /home/tinern/gringoslocos6.com/wp-includes/functions.php on line 3457

    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use
    __construct()
    instead. in /home/tinern/gringoslocos6.com/wp-includes/functions.php on line 3457

    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use
    __construct()
    instead. in /home/tinern/gringoslocos6.com/wp-includes/functions.php on line 3457

    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use
    __construct()
    instead. in /home/tinern/gringoslocos6.com/wp-includes/functions.php on line 3457

    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use
    __construct()
    instead. in /home/tinern/gringoslocos6.com/wp-includes/functions.php on line 3457

    Warning: session_start(): Cannot send session cookie – headers already sent by (output started at /home/tinern/gringoslocos6.com/wp-includes/functions.php:3457) in /home/tinern/gringoslocos6.com/wp-content/plugins/accesspress-anonymous-post/accesspress-anonymous-post.php on line 132

    Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /home/tinern/gringoslocos6.com/wp-includes/functions.php:3457) in /home/tinern/gringoslocos6.com/wp-content/plugins/accesspress-anonymous-post/accesspress-anonymous-post.php on line 132

    Warning: Cannot modify header information – headers already sent by (output started at /home/tinern/gringoslocos6.com/wp-includes/functions.php:3457) in /home/tinern/gringoslocos6.com/wp-includes/pluggable.php on line 1207

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator t-p

    (@t-p)

    Went in a few minutes ago and updated Wordfence Security.

    Delete it using FTP , or your web-host’s cPanel or whatever file management application your host provides.

    It wasn’t that. I had to delete two other plug-ins and then rollback to 4.2.4. I was using a beta version. No more of that 🙁 All is well now!

    Moderator t-p

    (@t-p)

    Glad to know it 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP-ADMIN has Crashed’ is closed to new replies.