WordPress.org

Forums

wp-admin froze at install (7 posts)

  1. jasjotbains
    Member
    Posted 1 year ago #

    Hi. I installed (uploaded) WP on my bluehost server today and after much efforts, finally got everything in sync.

    However, after creating the wp-config file, when I clicked on install, it said (previous version already installed). When i entered sitename.com/wp-admin, it is showing a blank screen. Even my homepage is showing a blank screen.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Why were you trying to install WordPress 3.4.2 instead of the current version (3.7.1)? Have you tried removing that install, emptying the database and re-installing?

  3. jasjotbains
    Member
    Posted 1 year ago #

    Yes. It was a fresh install. I already had 3.4.2 downloaded so went for it.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Get rid of that install and install 3.7.1 instead.

  5. jasjotbains
    Member
    Posted 1 year ago #

    1. Is there any way I can prevent wp-content folder from being deleted during this install? Cause I will have to re-load the entire folder again.

    2. There is a "cache" folder in wp-content, probably made by W3TC. Can I overlook that folder while uploading?

  6. jasjotbains
    Member
    Posted 1 year ago #

    Here is all what I've done:

    1. Installed WP 3.7.1
    2. Uploaded wp-content folder via FTP
    3. Uploaded MySQL database and changed wp-config file.

    Is there anything else I need to do to make my site work fine?

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you emptied the database?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.