Support » Fixing WordPress » Wp-Admin Error

  • Hi Guys,

    I’m getting the following error when I try to access wp-admin/ everything on the front end seems fine. I’ve tried doing a fresh install and pasting the my custom theme in and I’m still getting the same issue.

    Any advice would be great

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'my_init_method' not found or invalid function name in /hermes/bosweb/web283/b2838/ipg.tarletondewecom/wordpress/wp-includes/plugin.php on line 406 Warning: Cannot modify header information - headers already sent by (output started at /hermes/bosweb/web283/b2838/ipg.tarletondewecom/wordpress/wp-includes/plugin.php:406) in /hermes/bosweb/web283/b2838/ipg.tarletondewecom/wordpress/wp-includes/pluggable.php on line 876

Viewing 1 replies (of 1 total)
  • Nice under construction page 🙂

    My first impression is that it’s an issue with the code, not necessarily something you’re doing. Although the error could always have been caused by something else.

    My best guess would be to install an older version of wordpress to see if that works. Make sure you remove all the plugins as well (I’m assuming that’s not an issue if you did a fresh install.) If it happens only when you install the theme, thus that’s the culprit, go to the original theme developer (or is that you?) and see if anyone else has the issue or if there’s an updated version. Or if they have a support forum, post there as well.

    Best of luck.

Viewing 1 replies (of 1 total)
  • The topic ‘Wp-Admin Error’ is closed to new replies.