Support » Fixing WordPress » WP-ADMIN blank page

  • Hi Good day to you all,

    I finished my client web site and ready upload, I’m using bluehost as my server,manage to install WP 3.3.1, when I want an ../wp-admin I’m getting a blank page and my error.log its displaying following error, please assist me on this ..

    10-Feb-2012 18:17:24] PHP Warning: Cannot modify header information – headers already sent by (output started at /home5/tropicg2/public_html/matshwaneschool/mps/wp-content/themes/studioblue/includes/functions/comments.php:35) in /home5/tropicg2/public_html/matshwaneschool/mps/wp-includes/pluggable.php on line 866



Viewing 5 replies - 1 through 5 (of 5 total)
  • This sounds like a problem with your custom theme. Try switching your theme back to the twentyeleven theme.

    If problems persist, try deactivating your plugins as well, then test again.

    Hello WP!

    This is my first post as this is the first time I’ve ever encountered any issues with WP.

    However with that said I just recently installed the new version of WP and made sure everything was up to date on my server. I’m running PHP5 and MySQL5.

    Now… I am getting the dreaded white screen upon accessing /wp-admin/.

    I tried deactivating plugins, removing spaces in my config.php file, and many more options which I’ve found in other posts. I am completely at a lost.

    Then I checked the error log and have no clue what it means… I’m somewhat of a noob so please excuse, if you could give me some inclination of what it means, I would greatly appreciate it .

    Error code is showing:
    Error: The character encoding of the HTML document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the page must to be declared in the document or in the transfer protocol.


    I’m actually running into this issue as well. My WordPress is up to date. Nothing in my functions.php file alters anything in the admin area. I’ve tried switching back to twenty eleven and have tried disabling all plugins and still receive the blank page.

    Whats odd is that hard-refreshing the page makes it display correctly, but then the next time you try to access it – it is blank again.

    Checking the source code I see that on the refreshed page the charset is set correctly. When I check the blank page’s source its blank – making me think its an issue in the PHP before it begins to spit out the header information.

    I’m currently running on Yahoo hosting (which seems to be particularly finicky). I wonder if its another issue with their terrible WordPress support.

    Are you on Yahoo as well Nicky?

    Not hosted with Yahoo. I’m with ehosting which has never given me any problems and I’ve been with them for over 7 years.

    Honestly I think it’s my theme. Something wrong with the media upload.

    I’ve found a work around for some of the issues but nothing for the blank screen just yet.

    Will post a fix if I do. Good luck!

    I’ve recently taken the files associated with the website that loads blank pages in the administration area and loaded them up in a more powerful hosting environment. The problem went away immediately.

    So I went back to the troubled installation and it looks like I’ve pinned down the problem – at least within my setup.

    The error logs show:
    PHP Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 7680 bytes) in /www/test/wp-admin/includes/admin.php on line 66

    It looks like an issue with memory limitations of the host. I’m going to see if they will let me modify my .htaccess or php.ini to work around it – or at the very least ask them to up it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WP-ADMIN blank page’ is closed to new replies.