Support » Plugin: Easy Updates Manager » WP Admin blank

  • Resolved jleung1994

    (@jleung1994)



    Hi,
    When I tried to login to my website wp-admin, I’m able to login, but all the wp-admin pages are blank. After all the debugging, I find that deactivating this plugin with FTP solves the issue.
    It was working fine previously. I’m not sure if it’s because of any conflict with other plugins after other plugins update.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor Ronald Huereca

    (@ronalfy)

    Are you able to check your server logs to see what kind of errors are occurring?

    Mon Dec 11 13:54:04.808593 2017] [php7:warn] [pid 34299] [client 69.31.172.78:63623] PHP Warning:  fread() expects parameter 1 to be resource, boolean given in /usr/home/sites/mysite/www/wp-includes/functions.php on line 4836, referer: https://www.mysite.com/wp-admin/plugins.php?plugin_status=inactive
    [Mon Dec 11 13:54:04.808630 2017] [php7:warn] [pid 34299] [client 69.31.172.78:63623] PHP Warning:  fclose() expects parameter 1 to be resource, boolean given in /usr/home/sites/mysite/www/wp-includes/functions.php on line 4839, referer: https://www.mysite.com/wp-admin/plugins.php?plugin_status=inactive
    [Mon Dec 11 13:54:18.705775 2017] [php7:error] [pid 34303] [client 69.31.172.78:63639] PHP Fatal error:  Uncaught Error: Class 'MPSUM_Admin_Advanced' not found in /usr/home/sites/mysite/www/wp-content/plugins/stops-core-theme-and-plugin-updates/includes/MPSUM_Admin.php:154\nStack trace:\n#0 /usr/home/sites/mysite/www/wp-includes/class-wp-hook.php(286): MPSUM_Admin->init('')\n#1 /usr/home/sites/mysite/www/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array)\n#2 /usr/home/sites/mysite/www/wp-includes/plugin.php(453): WP_Hook->do_action(Array)\n#3 /usr/home/sites/mysite/www/wp-settings.php(450): do_action('init')\n#4 /usr/home/sites/mysite/www/wp-config.php(97): require_once('/usr/home/sites...')\n#5 /usr/home/sites/mysite/www/wp-load.php(37): require_once('/usr/home/sites...')\n#6 /usr/home/sites/mysite/www/wp-admin/admin.php(31): require_once('/usr/home/sites...')\n#7 /usr/home/sites/mysite/www/wp-admin/plugins.php(10): require_once('/usr/home/sites...')\n#8 {main}\n  thrown in /usr/home/sites/mysite/www/wp-content/plugins/stops-core-theme-and-plugin-updates/includes/MPSUM_Admin.php on line 154, referer: https://mysite.com/wp-admin/plugin-install.php?s=easy+update&tab=search&type=term
    
    Plugin Contributor Ronald Huereca

    (@ronalfy)

    Can you try deleting and re-installing the plugin and see if that resolves it?

    I tried. Blanks the admin pages when activated.

    Plugin Contributor Ronald Huereca

    (@ronalfy)

    Drat. I’m perplexed. @morganestes would you be willing to weigh in on possible troubleshooting steps?

    The only thing I can think of is could you FTP in and verify that includes/MPSUM_Admin_Advanced.php does indeed exist?

    I have this plugin installed on 2 other sites and those sites work fine. Just this site not working today.

    I can’t reproduce locally. I have found that sometimes plugin updates fail and remove some of the plugin files, but not all. Deleting the plugin and reinstalling it from the dashboard will ensure you have the latest version running, but that’s all I can suggest from the info given.

    Hi,
    thanks for checking.
    I tried reinstalling the plugin again. Now working!
    I used the plugin for multiple sites. I’m not sure why last week suddenly the wp-admin went blank only for this website. And reinstalling didn’t work last week.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘WP Admin blank’ is closed to new replies.