Support » Plugins and Hacks » wp-ad-mangager/minister widgets/positions not appearing

  • Hi,
    Thanks for continuing ad-minister. It was a powerful and simple plugin

    I realized ad-minister was not working anymore when I tried to add a new widget in the ad-minister backend. It didnt appear in wp Available Widgets. I tried to add a new template tag to a template, and that did not show up in the ad-minister backend.

    So I found your fork and I tried it out but it is producing the same result. I tried deactivating all other plugins but it doesn’t seem to be a conflict.

    I also noticed, when I took a currently active ad (added a long time ago, probably pre wp3) out of one of the widgets i was able to put it into inactive widgets. But when I tried to drag it to available widgets, it just disappeared.

    Thanks for any help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi, alvarix, thanks for report i hope to fix this soon. I’ll post an update for you here once i fix this issue.

    Hi, just wanted to let you know that i fixed that issue. New version should show up in here soon, update and you should be fine 😉

    That’s great new Valentinas.
    Can’t wait to try it out.

    Thanks again for the great work!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘wp-ad-mangager/minister widgets/positions not appearing’ is closed to new replies.