WordPress.org

Ready to get started?Download WordPress

Forums

wp-activate.php (6 posts)

  1. leisegang
    Member
    Posted 1 year ago #

    When i try to view this page:
    http://sorebellious.bloggbyen.com
    The style.css is not loaded.

    When viewing the source i find this:

    <link rel="stylesheet" type="text/css" media="all" href="http://sorebellious.bloggbyen.com/wp-activate.php?key=8ea469a53ef0aabc/wp-content/themes/twentyelevenwithsidebar/style.css" />

    There are multiple sites that have this problem. Is there a possibility to remove ALL activations?

  2. wp-activate.php should never be being called like that.

    What plugins are those sites using? Odds are, that's the problem.

  3. leisegang
    Member
    Posted 1 year ago #

    I have tried renamin the mu-plugins AND plugins folder and i still get this problem.

  4. jkhongusc
    Member
    Posted 1 year ago #

    My guess is the theme. Have you tried changing to a default theme like twentyeleven.

  5. leisegang
    Member
    Posted 1 year ago #

    Tried using multiple themes (5, including 2011, 2012, 2013) All of them report the same kind of links.

    I tried this while mu-plugins is not in wp-content

    I have a wp-activate.php in wp-content and where the wp-config.php file is.

  6. I have a wp-activate.php in wp-content and where the wp-config.php file is.

    Whaaaaa? Why? There should not be one in wp-content!

Topic Closed

This topic has been closed to new replies.

About this Topic