Support » Plugin: WP Accessibility Tools & Missing Alt Text Finder » WP Accessibility Plugin always starting

  • Resolved ghutchnet

    (@ghutchnet)


    I am using Combine Lite theme, WordPress 5.1 and PHP 7.1.

    Whenever I select the accessibility tool I see the main screen grayed out with “progress” dots and it never changes – no matter how long I wait.

    Gary

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Joseph LoPreste

    (@foucciano)

    Hi, ghutchet,

    Thanks for giving our plugin a try. I’m sorry to hear about the trouble you are having.

    I have a question for you that will help me narrow down the issue. Then I will try and figure out what the problem is for you.

    1. When you say “the main screen grayed out” do you mean the home-page of your site or do you mean the main page of our plugin? (I think you mean our plugin but I want to make sure)

    And thank you for providing the version of your WordPress and PHP, that really helps.

    I am still having issues. I have updated to WordPress 5.2 and PHP 7.1 and I am using Combine Lite theme.

    Whenever I select the accessibility tool from the settings I see the main screen grayed out with “progress” dots and it never changes – no matter how long I wait.

    Do you have any known conflicts that exhibits this king of behavior?

    Gary

    More info:

    Operating System Linux
    Server Apache
    Memory usage 65.04 MByte
    MYSQL Version 5.6.43
    SQL Mode NO_ENGINE_SUBSTITUTION
    PHP Version 7.1.29
    PHP Allow URL fopen On
    PHP Memory Limit 512M
    PHP Max Upload Size 128M
    PHP Max Post Size 128M
    PHP Max Script Execute Time 30
    PHP Exif support No
    PHP IPTC support Yes
    PHP XML support Yes
    Site URL https://triumphclub.org/wordpress
    Home URL https://triumphclub.org/wordpress
    WordPress Version 5.2
    WordPress DB Version 44719
    Multisite No
    Active Theme Combine Lite 1.0
    Site Title TCOC
    Site Language en-US
    Front Page Displays page [ID = 674]
    Search Engine Visibility 1
    Permalink Setting /index.php/%year%/%monthnum%/%day%/%postname%/

    Active Plugins
    Accessibility Tools & Alt Text Finder 1.3.4
    All-in-One Event Calendar by Time.ly 2.5.40
    All In One SEO Pack 2.12.1
    Beaver Builder Alerts 1.2.0
    Beaver Builder Plugin (Lite Version) 2.2.2.5
    Better Search Replace 1.3.3
    CB Custom Beaver Builder Modules 1.6.1
    Clean Login 1.9.9
    Duplicator 1.3.12
    Image Optimizer WD 1.0.23
    Jetpack by WordPress.com 7.3.1
    Livemesh Addons for Beaver Builder 2.6.3
    Mopinion Feedback Form 1.1.1
    Photo Gallery 1.5.25
    PowerPack Lite for Beaver Builder 1.2.7.1
    Shortcodes Ultimate 5.3.0
    Smart Slider 3 3.3.18
    TablePress 1.9.2
    Ultimate Addons for Beaver Builder – Lite 1.3.0
    UpdraftPlus – Backup/Restore 1.16.14
    WP-Members 3.2.6.1
    WPD Beaver Builder Additions 2.0.5
    Inactive Plugins
    All-in-One Event Calendar Extended Views by Time.ly 1.2.12
    Autoptimize 2.5.0
    Elementor 2.5.15
    Envira Gallery Lite 1.6.6
    Members 2.1.0
    Memphis Documents Library 3.9.20
    NextGEN Gallery 3.2.2
    Redirection 4.2.3

    Plugin Contributor Steve Curtis

    (@chilifide)

    Hi @ghutchnet,

    Thanks for posting. I see that this is still an unresolved issue for you. We have not seen this issue before and I think the only way we can figure it out is with your help.

    I would suggest turning off all of your plugins one by one (except for WP Accessibility Tools & Missing Alt Text Finder) to see if one of them is not interacting with our plugin properly.

    If that does not work then please try changing your theme to one of the basic WordPress themes to see if that will work.

    At that point we will know which plugin or theme is not working with our plugin and we can look into it.

    thanks,
    –Steve Curtis (St. Pete Design)

    Plugin Contributor rajeshsingh520

    (@rajeshsingh520)

    When you have the gray out screen please check your browser console (by pressing f12 in chrome) and see there will be some javascript error there

    once you have the error you can send us the screenshot

    Plugin Author Joseph LoPreste

    (@foucciano)

    Hello,

    I am following up to see if you are still having an issue with our plugin or if our recent updates fixed the issue you where having. Thank you for your support!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WP Accessibility Plugin always starting’ is closed to new replies.