• Jeremiah Stillings

    (@jeremiah01292)


    Killed my love. This plug in was the absolute best, God rest her soul.
    It is not compatible with the new WP core and how it is working. The simple truth is because of how Contact Form 7 had to adapt to the new wp core it is likely the vendor will have to keep it a legacy plug in.

    I am hoping WP core team and contact form 7 takes security serious and there will never be another need for this again, with that said thanks for the years of service @dnesscarkey May we survive this together! AND NO I DO NOT WANT A REFUND your product has paid for it’s self time and time again:)

Viewing 1 replies (of 1 total)
  • hello , did you find other pluggin that work with new WP ? because this one is no longer update ?

Viewing 1 replies (of 1 total)
  • The topic ‘WP 5.X’ is closed to new replies.