Support » Plugin: Gutenberg Blocks and Template Library by Otter » WP 5.8: Problems with wp_enqueue_script()

  • After update to wp5.8 we have Notice on page wp-admin/widgets.php: “Notice: wp_enqueue_script() was called incorrectly. “wp-editor” script should not be enqueued together with the new widgets editor (wp-edit-widgets or wp-customize-widgets). Please see Debugging in WordPress for more information. (This message was added in version 5.8.0.) in \wp-includes\functions.php on line 5535″

    php -v: 7.4.14
    wp: 5.8

    After deactivating Gutenberg Blocks and Template Library by Otter, problem was solved.

    • This topic was modified 2 months, 1 week ago by romancho354.
Viewing 1 replies (of 1 total)
  • Plugin Author Hardeep Asrani

    (@hardeepasrani)

    Hey @romancho354,

    We’re aware of this and it will be fixed in the next version of the plugin. Also, it won’t be causing any issues on your website as it’s just a warning.

    Thank you for the report. Let us know if you have any follow-up questions. đŸ™‚

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.