Support » Plugin: WordPress Button Plugin MaxButtons » WP 5.7: Compatible?

  • Resolved jess888

    (@jess888)


    I just updated to WP 5.7 on a site and MaxButtons then was the cause of a critical error on a page in which I had a MaxButton.

    Just wondering if there is potential incompatibility now…?

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Scribelle

    (@scribelle)

    Hello @basszje

    First, thank you fo your useful plugin.

    Now, as @jess888, I wonder about the compatibility with WordPress 5.7
    I’ve create a new site (under 5.7) and now I hesitate to install MaxButtons on it (I’m used to this plugin on other websites).
    Please, could you say if it will be soon available under WP 5.7 and safely?

    In advance, thank you very much.
    Best regards.

    Plugin Author Bas Schuiling

    (@basszje)

    Hi,

    The plugin is tested and should run fine on WP 5.7!

    If you get errors, could you please share the error reporting on that, so I can take a look if it’s caused by MaxButtons.

    Scribelle

    (@scribelle)

    Well done!
    🙂 I activate it and it works perfectly.
    Thank u’ so much.

    • This reply was modified 3 months ago by Scribelle.
    Plugin Author Bas Schuiling

    (@basszje)

    I’m happy to hear it!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.