Support » Plugin: WooCommerce » WP 5.6+woocommerce

  • Resolved valeriatittarelli

    (@valeriatittarelli)


    Hola! He actualizado a WP 5.6 (he dejado pasar unos días) y el theme Customizr (antes el tema, después WP). Me está causando un problema con la edición de productos: 1/no funciona la edición rápida 2/en edición normal, no me deja acceder a las variaciones, se queda “pensando”). He actualizado a PHP 7.4 a ver si era eso, pero seguimos igual. ¿Alguna sugerencia?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • ¿Has intentado cambiar tu tema a Storefront?:

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and use the default Storefront theme. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you can install plugins, install and activate “Health Check”: https://wordpress.org/plugins/health-check/
    It will add some additional feature under create a new menu position Tools > Site Health.
    On its troubleshooting tab, you can Enable Troubleshooting Mode. This will disable all plugins, switch to a standard WordPress theme (if available), allow you to turn your plugins on and off and switch between themes, without affecting normal visitors to your site. This allows you to test for various compatibility issues.
    There’s a more detailed description about how to use the Health Check plugin and its Troubleshooting Mode at https://make.wordpress.org/support/handbook/appendix/troubleshooting-using-the-health-check/

    Plugin Support gabrielfuentes

    (@gabrielfuentes)

    Hi there! 👋

    Thanks for reaching out to us! I will be replying in English, but I’m happy to translate your messages. You can use Google Translate to translate my message: https://translate.google.com

    As @johannsf recommended, this kind of problem is usually caused by either a conflict with your theme or with another plugin.
     
    The best way to determine this is to:

    • Temporarily switch your theme to Storefront
    • Disable all plugins except for WooCommerce
    • Repeat the action that is causing the problem

    If you’re not seeing the same problem after completing the conflict test, then you know the problem was with the plugins and/or theme you deactivated. To figure out which plugin is causing the problem, reactivate your other plugins one by one, testing after each, until you find the one causing conflict. You can find a more detailed explanation on how to do a conflict test here.

    Before you start

    First, please make sure you have a good backup in place of your full site and database. Most hosting companies have this included in the subscription, but you could also consider using a service like Jetpack. If something goes wrong, it’s nice to know that you can restore your site.

    Second, I would suggest installing a plugin called Health Check & Troubleshooting. This is a plugin developed by the WordPress community and it allows you to disable plugins without affecting your current site visitors.

    I hope this helps 🙂

    Plugin Support gabrielfuentes

    (@gabrielfuentes)

    Hi there 👋

    We’ve not heard back from you in a while, so I’m marking this thread as resolved.

    Hopefully, you were able to find a solution to your problem! If you have further questions, please feel free to open a new topic.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP 5.6+woocommerce’ is closed to new replies.