Support » Plugin: Application Passwords » WP 5.6 – rest_not_logged_in error after disabling Application Passwords plugin

  • We have been using the Application Passwords plugin for 7 months with no problem. After updating to WP 5.6 I followed the recommendation to deactivate the Application Passwords plugin. This causes the rest connection to fail with a “You are not currently logged in” error. I tried revoking the password and creating a new one but the problem persists.

    If I activate the Application Passwords plugin the problem goes away – the rest connection works.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Experiencing the same. Commenting to follow. Glad to help if there‘s further input required.

    Thread Starter BigBugsy

    (@bigbugsy)

    Just wanted to report that this problem still exists with Application Password 0.1.3 and WordPress 5.7.2.

    Everything is working with WP 5.7.2 and Application Password 0.1.2. I can remotely send commands to this WP installation and authenticate via Application Passwords.

    If I remove Application Passwords OR upgrade to 0.1.3, I can no longer authenticate.

    I have tried adding a new password but still can’t authenticate.

    Anonymous User 18789954

    (@anonymized-18789954)

    @bigbugsy @christophrado Have you guys found any solution?

    Thread Starter BigBugsy

    (@bigbugsy)

    No. The workaround is to keep the Application Passwords v0.1.2 plugin activated.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.