Support » Plugin: Contact Form 7 - PayPal & Stripe Add-on » WP 5.5 PHP 7.3 Compatible Version

  • Resolved fhtechllc

    (@fhtechllc)


    Will there be an official version compatible with WP 5.5? What is the ETA?

    – Reba

Viewing 1 replies (of 1 total)
  • Plugin Author Scott Paterson

    (@scottpaterson)

    @fhtechllc – The plugin is currently fully compatible with WordPress 5.5. I’ll update the download page to reflect that shortly.

    Thanks,
    Scott

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.