Support » Plugin: Best Image Gallery & Responsive Photo Gallery - FooGallery » WP 5.5 Lazy Load on FooGallery?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author bradvin

    (@bradvin)

    hi @tolemak

    FooGallery has been tested with 5.5 successfully and the lazy-loading built into 5.5 does not cause any issues

    Thread Starter reaxl

    (@tolemak)

    @bradvin Can we use the built-in WP 5.5 Native Lazy Load instead of using FooGallery’s Lazy Loading?

    Thank you!

    • This reply was modified 6 months, 3 weeks ago by reaxl.
    Plugin Author bradvin

    (@bradvin)

    @tolemak not at the moment, but we are looking at adding an option to allow for that.

    Please note that core WordPress lazy loading is not compatible on all browsers at the moment

    Thread Starter reaxl

    (@tolemak)

    @bradvin Thank you so much for your quick response. I’ll be looking forward for that option.

    I’ve tried many gallery plug-ins and by far FooGallery is the best one. Thank you!

    • This reply was modified 6 months, 2 weeks ago by reaxl.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WP 5.5 Lazy Load on FooGallery?’ is closed to new replies.