Support » Plugin: Yoast SEO » WP 5.5.1 Yoast squished into side toolbar

  • Resolved apollollc

    (@apollollc)


    With WP5.5.1 Yoast bumped over from below content to squished in the right side toolbar and it won’t go back. Is that intentional or is this a bug?

    Screenshot:
    https://imgur.com/NEElsgl

    Happened after clicking one of the arrow icons adjacent to the Yoast SEO tab title

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi,

    We are aware of a reported issue with Gutenberg (here https://github.com/WordPress/gutenberg/issues/7960) where the meta boxes under the content can be pushed to the sidebar, sometimes accidentally. In short, the under content and sidebar list of boxes appear to be a single list.

    Luckily, you can drag and drop the meta boxes between the sidebar and under the content. Additionally, you can use the up/down arrows (image) to move between the sidebar and under content areas. In some cases, you may need to have at least one meta box available to move the boxes between the two areas.

    Screenshot: https://pasteboard.co/JpHnJRw.png (see below for more details)

    Make sure you are in the correct sidebar. The gear icon (1) should be selected and you should be in the ‘Document’ (2) section.

    Make sure you move the correct panel. The top ‘Yoast SEO’ (3) panel cannot be moved. Scroll down and look for the second ‘Yoast SEO’ (4) with the up/down arrows.

    If the ‘up’ arrow is gray, enable the ‘Custom fields’ or another meta box. You can do this under the kebab (three dot) menu (5) > Options.

    Be patient. It may take a little trial and error to determine which option works best for you.

    I can’t drag Yoast SEO from sidebar to under content in the Post. When I attempt to drag Toast SEO it appears to disappear under the post and who released it goes back to the sidebar.

    Is this a procedural thing that I’m not completing properly. Appreciate if someone can tell me how to achieve this. I am running latest version of WordPress, latest version of Gutenberg and latest version of Yoast.

    Plugin Support Jerlyn

    (@jerparx)

    Hi @expatboy ,

    Can you please try pressing the ^ arrow multiple times? If the ‘up’ arrow is gray, enable the ‘Custom fields’ or another meta box. You can do this under the kebab (three dot) menu (5) > Options.

    Another workaround is to enable the Classic Editor plugin, go to a post and drag the metabox back under the content and then disable the Classic Editor again. The metabox should remain under the content when using block editor/Gutenberg.

    Hope this helps!

    Thread Starter apollollc

    (@apollollc)

    Is a fix in the works?

    Plugin Support devnihil

    (@devnihil)

    @apollollc As the issue that is causing this is due to an issue with WordPress core itself, we can’t really say when a fix for the issue will be released. You can follow the issue with WordPress though here: https://github.com/WordPress/gutenberg/issues/7960

    We’d also recommend that if the issue is affecting you, to comment on it. Many developers use the amount of activity on a particular issue as one of the factors to determine the relative urgency of the issue, which in turn affects how soon it is addressed.

    Plugin Support devnihil

    (@devnihil)

    We are going ahead and marking this issue as resolved due to inactivity. If you require any further assistance please create a new issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WP 5.5.1 Yoast squished into side toolbar’ is closed to new replies.